PDA

View Full Version : Problem watching free movies


rickman
04-18-2009, 06:44 AM
Anyone has the same problems? frequent interruption in streaming of the free movies... its annoying! any movie i opened has the same problem!

rickman
04-18-2009, 06:46 AM
Attention admin..... plesae fix the problem....

waterlilybarb
04-18-2009, 09:46 AM
Make sure to open your own RealPlayer once the initial pop-up is shown. Let the movie load at least half-way, and you shouldn't have trouble viewing (even if that little error box pops up - just ignore it, as it shouldn't affect your viewing if you're watching in your RP).

Check out Suggestions that may help your viewing experience (http://www.movieforum.cc/showthread.php?t=3) to make sure you're getting the best viewing possible.

rickman
04-18-2009, 08:35 PM
Helllo Barb! will try your suggestion... hope it works... how's the garage sale by the way? :D

waterlilybarb
04-18-2009, 10:25 PM
It's next weekend, and I'm about to go crazy getting everything ready. Almost wish the house would just go up in smoke, but there are some things I want to keep. I'll be glad when it's over.

I'm sure once I get moved I'll take a little time to veg out and enjoy some movies. Haven't had time to for a while.

gypsiegirl66
04-19-2009, 01:00 AM
Anyone has the same problems? frequent interruption in streaming of the free movies... its annoying! any movie i opened has the same problem!

Hello, sorry you are having some technical issues.

First, are you playing, in the first pop-up window? If so, after it goes from connecting, to loading, you need to R-click in the pop-up window and select "Play in RP or Theater Mode. As Barb stated, once playing in a RP mode, and are still having buffering, or seeking issues, you should pause for approx 15 mins or so. Preloading, should allow you, to watch w/o any interruptions.

Usually, these type of issues, are caused by a drop in internet speed, or location, like if you are in a valley, mountains. Anything that may temporarily obscure dsignal.

Try this, In Real Player click on the Tools menu> Preferences> Connection. Check the the box Assume I am online Click OK. Restart Real Player. This is a great feature, if your signal drops intermittently for a few secs.

Also, test and set your connection speed- Tools >Preferences. The Preferences box opens. In the Category pane, click Connection> Test Connection > click Perform Test to determine your current connection speed. Click the Update button to set your minimum bandwidth preference. Click OK. Try to play the clip again.

Also, check your virus protection, and firewall, to make sure they are not causing interference. Just add movieonline,cc to your allow list, to see if this is the issue.

If none of this work, go to Real Player Troubleshooting & Tips (http://www.movieforum.cc/showthread.php?t=233). You may need to contact your internet provider, if you can't resolve this issue, from the troubleshooting guide.

However, as stated above, you should still be able to play, by pausing and partially loading, of your movies.

Let us know, if you could not resolve this issue, maybe we can figure something else out.
Good luck, on getting up and running smoothly, and enjoying our site!

mrgreenaz
04-24-2009, 01:05 PM
Anyone has the same problems? frequent interruption in streaming of the free movies... its annoying! any movie i opened has the same problem!
my problem is that mozilla does not let real player load. it will load in other web sites within mozilla?? no movies, so i dont needthis site----sorry no fix for this problem????

waterlilybarb
04-24-2009, 06:03 PM
While Firefox is the recommended browser, try using another one. IE works better for some people, and some have said Safari works better for them. Let us know if this suggestion helps and if it doesm which operating system you are using so we can suggest it to others experiencing similar problems.

otellobig
11-29-2010, 11:12 AM
Any one konws why when try to charge the movie it appears the color red and many other colors on the screen?

thanks

waterlilybarb
11-29-2010, 11:55 AM
Any one konws why when try to charge the movie it appears the color red and many other colors on the screen?

thanks

Without knowing which movie you are attempting to watch, we are unable to check it for you.

I've not heard of anyone having that problem before, so am not sure what would cause it.

dandepriest
01-18-2014, 02:13 PM
Anyone has the same problems? frequent interruption in streaming of the free movies... its annoying! any movie i opened has the same problem!
What kind of interruptions are you having? 4 out of 5 movies we play will halt as if buffering but never resume and it happens regularly about every 13 minutes of running play. But occasionally a movie will play through without doing this. Can't be my internet service. Speed test puts mine at 20 meg and the router signal is strong. Any thoughts?

Dan

waterlilybarb
01-19-2014, 11:27 AM
What kind of interruptions are you having? 4 out of 5 movies we play will halt as if buffering but never resume and it happens regularly about every 13 minutes of running play. But occasionally a movie will play through without doing this. Can't be my internet service. Speed test puts mine at 20 meg and the router signal is strong. Any thoughts?

Dan
This is an old thread. The issue you are experiencing is caused when the signal gets dropped on one end, which means it will not resume no matter how long you wait. You need to take note of where it stalled, refresh the page, then restart the movie. Once it starts loading, drag the loading bar to approximately where you left off, then let it load a bit before starting to watch again. You have 10 clicks per 24 hours on any MG used, so it won't charge you again to do this. Post #1 here (http://www.movieforum.cc/showthread.php?t=1949) contains helpful information, including links to other relevant threads. Hope that helps.

steveparish
01-20-2014, 01:27 AM
watch the movies on [mod snip] works a lot better