PDA

View Full Version : hi!!!


jjjb
01-19-2009, 10:57 PM
hello everyone!!! i like this site, however, there are times when the movies i'm watching just stop suddenly and they have to load again. this happens to all the movies i'm watching. although i've followed the guide/help regarding this, i still encounter this everytime i watch a movie. i find it sad. i'm sure i'm not the only one out here who experiences this problem. i hope this could be given a solution.

but i'd to thank you for this site!!!1 more power!!!

shinny
01-20-2009, 02:23 AM
Hi jjjb,

The site is really really new and we are going to come across some unexpected errors.

Are you getting any specific error message? If so, can you let us know what it is? There often a lot of reasons why this could be happening and it's usually process of elimination.

For any movie errors you are getting (e.g. audio/sound out of sync, wrong language on a move etc) I've set up a thread for reporting any errors you come across so the admin team can look into them.

Here's a link to that thread => Error Reporting Thread (http://www.movieforum.cc/showthread.php?t=24&page=2)

Have fun :)

thebest2k8
01-22-2009, 11:47 AM
yes but for the most part just ignor the error and keep watchingthe movie

Birdhm
01-22-2009, 03:00 PM
He's right (thebest2k8), you can push it out of the way and ignore it.
As for freezing it could be you internet service or just a shitty stream.
I just stop it (not turn it off), and start it again and go back to where I left off.
I'm sure in time things will be much better. Hell I think It's pretty dam good now. :D

thebest2k8
01-22-2009, 04:53 PM
yes it is pretty damn good rite now, you can also try uninstalling realplayer and reinstalling it and do the same with fire fox