PDA

View Full Version : sound


frasabel
11-13-2011, 04:35 AM
I have spent a lot of MG on movies where for some reason the sound is to low no matter what I do.

As I cannot test the sound on the specific movie before my purchase, I end up giving up on watching the movie. The latest example is today with Pirates of the caribean 3.

I actually think this is a bit wrong.

Also sometimes I watch movies in sessions of 3 and 4.Most of the time it charges for the movie once. But other times it charges again.

Maybe you should look into this!!

Can you sort out the sound please, and maybe as a good will gesture, add some MG to my account due to this problem seeing as I have lost quite a bit on this account.

Thanks in advance

Isabel

waterlilybarb
11-13-2011, 02:36 PM
OK, 1st I will address the movie you mentioned specifically. I have tested it and the sound is fine. I listened for at least 10 minutes and had no trouble hearing it. I have my flash player sound turned all the way up, and my computer speaker set at 60. I don't know what set up you are using, but could you possibly hook up another set of speakers to your computer? I know on my old computer I used to have to do that on occasion.

As for lost MG, you are definitely entitled to reimbursement - especially when double charged, but you need to follow the directions in the thread: LOST POINTS? Send a PM to etworm and get lost pts back (http://www.movieforum.cc/showthread.php?t=1343). Simply posting in the forum is not sufficient because we moderators have no access to member accounts on movieonline. The site administrator, etworm, is the only one able to assist with that.

I hope that helps some.