PDA

View Full Version : Flash not working properly in all instances.


femibamigboye
09-18-2011, 07:37 PM
I have selected three movies that refuse to load on the flash player. In spite of this i was charged 5 units each . I want a refund.

femibamigboye
09-19-2011, 02:33 AM
I have the google chrome browser. I have watched a couple of movies perfectly. However the last three films did not open up. I will appreciate if my units are returned. Secondly why is this so?

shinny
09-19-2011, 05:14 AM
I have the google chrome browser. I have watched a couple of movies perfectly. However the last three films did not open up. I will appreciate if my units are returned. Secondly why is this so?

You need to tell us what movies didn't work so we can check them, but please report them in the approriate error thread => Error Reporting for Flash Site (http://movieforum.cc/showthread.php?t=1949&page=5) or RealPlayer Error Reporting Thread (http://movieforum.cc/showthread.php?t=24&page=77)

For reimbursements send a PM to etworm with a copy of your viewing history => PM etworm (http://www.movieforum.cc/private.php?do=newpm&u=12)

shinny
09-19-2011, 05:15 AM
Closed - Duplicate thread.

femibamigboye
09-23-2011, 04:08 PM
Lost five points again

waterlilybarb
09-23-2011, 07:07 PM
Please see the initial thread you started here (http://www.movieforum.cc/showthread.php?t=1964) and the response provided.

waterlilybarb
05-24-2012, 07:07 PM
These are old posts, but repetitious, so I merged them and am now closing this thread.