PDA

View Full Version : Got trailer not the Movie!


lepage52
09-17-2011, 03:40 AM
Why am I getting a 2010 trailer and not the movie when I click play?? It says it uses Flash but I have flash, so what's the deal.....

Thanks.....

trulee
09-17-2011, 04:04 AM
Why am I getting a 2010 trailer and not the movie when I click play?? It says it uses Flash but I have flash, so what's the deal.....

Thanks.....

Which movie were you trying to play. Please let us know so it can be checked out.

lepage52
09-17-2011, 04:30 AM
Every movie I try to play now that seems to be flash driven and not realplayer anymore....I have the newest flash player in all my browsers but NONE of the movies, free or not free will not play.....I've cleared all cache and popups are good to go.....

The movies are X files, and just all movies that say they play with "flash" won't play for me....any suggestions...?

shinny
09-17-2011, 06:31 AM
Every movie I try to play now that seems to be flash driven and not realplayer anymore....I have the newest flash player in all my browsers but NONE of the movies, free or not free will not play.....I've cleared all cache and popups are good to go.....

The movies are X files, and just all movies that say they play with "flash" won't play for me....any suggestions...?

Tell us exactly what you are doing. Do you just hit play on the movieonline page or have you been attempting to download them and then play them?

lepage52
09-18-2011, 04:46 AM
I just click on "play" and then click on the arrow in the middle of the window to play the movie. It states that there is no "streaming found". So then I click on pop up (that little square next to the arrow) and it opens a new window to play the movie but states "unable to locate steaming"........

What can I try next....thanks....

shinny
09-18-2011, 10:03 AM
I just click on "play" and then click on the arrow in the middle of the window to play the movie. It states that there is no "streaming found". So then I click on pop up (that little square next to the arrow) and it opens a new window to play the movie but states "unable to locate steaming"........

What can I try next....thanks....

Have you tried actually downloading Flash? I'd suggest that first and then take a look at the tips in this thread => Flash Player Trouble Shooting / Helpful Tips Thread (http://movieforum.cc/showthread.php?t=1945)

lepage52
09-19-2011, 08:32 PM
I have checked all my requirements and everything is in place. I do not try to download the movies. I click on "play" and then get the next screen with a black window and an arrow. I click on the arrow and it states "stream_not_found".....what can I try next...

Thank, Julie

waterlilybarb
09-20-2011, 11:46 AM
Are you by chance on the west coast in the US? Sometimes location plays a role in getting a connection. I'd continue to troubleshoot (using free movies), in different browsers. Some work better than others for different people. If you know you would want to watch at different times of day, try seeing if it works better for you then. Until you can get it working for you in flash, you can still view in RealPlayer for the next year.

Sorry I can't be more helpful. I'm sure another mod will post if they have any other ideas that might help.

shinny
09-21-2011, 03:15 AM
I have checked all my requirements and everything is in place. I do not try to download the movies. I click on "play" and then get the next screen with a black window and an arrow. I click on the arrow and it states "stream_not_found".....what can I try next...

Thank, Julie

Hi there, I didn't actually ask you if you download the movie. I asked if you had downloaded flash. As in independently and not part of the browser?