PDA

View Full Version : can;t get movies to play


lajoinja
04-03-2010, 05:43 PM
I just ordered 20.00 worth of mg's and now i cannot look at any movies. When I was looking at the free movies everything was clear, now I can't get any movies to come on. I need help fast.

waterlilybarb
04-03-2010, 06:22 PM
Have you checked to make sure your account has been credited? If you bought via Paypal, make sure they have processed your order.

If the MG are in your account, please provide specific information as to what happens when you attempt to watch a movie. Also, please try a free movie to see if there is a problem with any of your settings, and please repost so I can help you troubleshoot your problem as best I can.

nabreena
04-03-2010, 06:33 PM
was watching movie and it stopped three fourths of way thru, and would not play at all. tried 2 other movies and a few free ones, and movie will not connect. went from 249 MG down to 217 MG. any ideas on what's wrong? it was playing great most of day. i've rebooted, etc. help please

waterlilybarb
04-03-2010, 06:49 PM
Well, you can be reimbursed for those MG by sending a PM to etworm (http://www.movieforum.cc/private.php?do=newpm&u=12).

Check our Real Player Troubleshooting (http://www.movieforum.cc/showthread.php?t=233) thread. Set your RP connection speed lower than it generally wants you to set it at - for some reason that can help. You might need to do a clean uninstall of your RP, which is described step by step in that thread. I have had to do this myself, and it will sometimes solve the problem.

Try the easier suggestions in the thread 1st, and make sure you are watching in your own Real Player rather than the original pop up. Let me know how it goes. I'll stick around and wait for your post. :)

nabreena
04-03-2010, 06:53 PM
water, i just updated the newest version of rp. and i was watching in my own, but not sure as i am very pc illiterate. everything was working beautifully for first 2 movies. it keeps trying to connect, but just never does.

waterlilybarb
04-03-2010, 07:04 PM
Go to tools in your RP, and select Preferences. Clear your history. Then, on the left, click on connection. Make sure your network timeouts for connection & server are both set at 300. For your bandwidth, do the test connection from RP. It will set it at the optimal speed for your system.

It should look like this:

http://i182.photobucket.com/albums/x93/waterlilybarb/rp.jpg

nabreena
04-03-2010, 07:20 PM
i did what u said. the times set were 20 and 90, so i changed to 300/300. what is supposed to happen now? movie still not connecting?
:confused:

waterlilybarb
04-03-2010, 07:21 PM
nabreena

I have just attempted to watch 2 different films - 1 free & 1 not, and all I got was connecting. There must be an issue with the site at the moment. In general, the tips I suggested do work, but in this instance, the error is not on your end. Please request reimbursement for the lost MG via the link I provided above, and try again later, or tomorrow (not sure of your timezone). Try a free movie first (so as not to lose more MG), and if it starts to load, you should be able to watch the actual movie you want to.

Sorry for the inconvenience. I know it's a bummer when you can't watch the movie you want when you've set aside time for it. We don't have these problems often, so be assured, if you're newer to the site, that you have not been swindled. You will be able to watch the movies in high quality.

nabreena
04-03-2010, 07:33 PM
thanks so much, hun. i havent a clue how to request a refund, but i know there is one somewhere i can find.:) and i'll try to find that link. i found link and sent in request. thanks again

waterlilybarb
04-03-2010, 07:35 PM
thanks so much, hun. i havent a clue how to request a refund, but i know there is one somewhere i can find.:) and i'll try to find that link

Here it is: PM etworm (http://www.movieforum.cc/private.php?do=newpm&u=12).

Just send him the info from your viewing log, and he'll fix you up. :)